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By Joyce L. Morris, Ed.D., University of Vermont, College of Educational and Social Services

1. Design Tips:

The effectiveness of your presentation depends not only on the content, but also the way the content is presented. This is a very visual medium and not meant to be text-laden. 

Simple, clear slides are best.

A. Fonts:

1) Less text = more legibility 

One of the best ways to improve your presentation is to edit the amount

of copy on each slide. The general rule is that you should edit your copy down to the minimum number of words necessary to get your point across and fill in the rest while you are speaking.

If a slide has too many bullets, break it into two slides.

Minimize the number of elements in your charts. Less text means greater

legibility and a cleaner-looking presentation. 

            2) Fonts have personality 

As for the type itself, the fonts you choose can profoundly affect your

message. Examine the text on your slides closely. Does it look too thin or

too formal for your message? Fonts have personality, too; some are

serious, some are bold, others are contemporary and clean. Legibility

should be your priority.  

Limit the number of fonts in your presentation to no more than three or

four. Many terrific presentations are built with one font family; you can

use the font's bold version for emphasis. 

B. Designing the Slide:

1) Strive for visual coherence. 

             Lots of colors or animations may look impressive at first, but can become tiring

             or annoying to viewers if overused. Try to create a visual look and feel that adds

             to the content, not distracts from it. Use consistent color schemes and formatting

             conventions across the slides of your presentation. 

           2) Use images judiciously. 

             Images can be very helpful in illustrating concepts, but they can also be irritating

             if they are overused or of poor quality. Keep in mind that, when projected on a

             large screen, a small image will appear quite large. Poor image quality will be

             particularly noticeable and may detract from your presentation. 

           3) Use appropriate contrast and color schemes. 

            Even the most advanced projection systems can be difficult to see at times.

            Strive for strong contrast between text and backgrounds. When in doubt use

            either black text on a light background or white text on a black background.

            Combinations such as red text on a blue background can often be very hard to

            read when projected in a large lecture hall. Patterned backgrounds can also be

distracting. Choosing an appropriate text color for a varying background can   be a major challenge. If you are not sure, stick with a solid background color.

2. Beginning Your Presentation:

A. The Auto Content Wizard:
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If you have very little time to prepare your presentation, you might want to use the Auto Content Wizard. . These are prefabricated presentations on a variety of topics. You modify the text and replace it with your own. 
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To access this option, open PowerPoint Project Gallery and  in the Show box at the bottom of the dialogue box, show PowerPoint Documents.. Double click on AutoContent Wizard icon that appears in the window.  
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Once you are finished you can put your information in the text fields and add your own graphics. You can add additional cards by inserting a new slide (Insert/new card menu). 

B. Creating Your Own Design and Content


1) Using a pre-designed template
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You can develop your own content and use a pre-designed slide format or design your own background and color scheme. Pre-designed templates can be modified so that you can add your own logo or change the colors. 


In the Project Gallery Menu, go to the Presentation Category and select Designs. If you then click design on the right, a series of six templates will appear at a time. Scroll through the choices and select a design. 

2) Slide Layout

As soon as you’ve selected a template, you will be asked to select the Slide Layout.  Slide Layouts include Twenty-four formats: title cards, bulleted lists, charts, graphs, picture, movie and blank variations. After selecting your slide layout you can alter the layout or add/delete fields.
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3) Modifying your Master Slide


Once you’ve chosen your slide layout, you can modify your template. To customize a background or add your logo to a pre-existing template, you need to work with the background of the Master Slide. You can access this from the View/Master/Slide Master menu. Changes made to the Master Slide can affect all your slides in your presentation. 
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Once in the Master Slide view, open the background option from the format menu (format/background). A dialogue box appears. Here you may select from any array of colors or choose fill effects that will add textured backgrounds, patterns, or let you import a picture as the background. If you select a picture, make sure it is subtle and does not make the text illegible.  Once you have made your selection, click Apply to All.
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To add a picture or logo to the background (not use a picture as the background), in the Master Slide view, select Insert a Picture from the File Menu Insert/Picture/…from file). Identify the picture you wish to include…i.e. your logo, and insert in a strategic place. (You can also adjust the size and position of the graphic or any of the text fields on the Master Slide or delete graphics from your background by selecting it and hitting your delete button. 

You can also insert the date and other information in the footer of your Master Slide. To insert the date, click on the field at the bottom left of the slide to select it. Then go to the Insert/Date and Time function on your menu. In the middle box you might like to insert your name or copyright information that will appear on each slide. To add page numbers, Go to Insert Footer from the View menu (View./header footer) Select header/footer then check the slide # box and apply to all. 

4) Adding a new slide

After you have selected your Master layout, you are ready to begin your presentation. Select View/normal from your top menu and your normal slide screen will appear. 

To add a slide, Select Insert/New Slide and your slide style menu will appear again so you can select the style of your second card.

5) The PowerPoint Window 

There are five different views of your PowerPoint presentation.

[image: image13.jpg]=

e

Techrology FEAT.
5

Our PT3 Grantat the
University of Vermont





A. You create your slides in the normal view mode. This shows your slide, lets you work on it and shows the outline your text is creating on the left. 

B. The outline view looks only at the structure of the text you have created. 

C. The slide view focuses on your graphic slide with a reduced outline view

D. The slide sorter lets you rearrange the slides in your presentation and the 

E. Slide Show view is the one used for actually presenting your slide show.
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This is the working view of a slide. The text outline  appears on the left.  If the slide is too small for you to work with, then select the slide view. The Outline view will appear reduced.

C. Working with text
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1) Text Fields: Text placeholders appear as dotted rectangles on your slide. You can change their size by clicking in one of the corners and dragging it out to enlarge it or pushing it in to decrease the size of the field. 
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to resize a field 



to move a field

You can move your text field by grabbing it on a border (not the corner) and dragging it to a new location. 
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To emphasize a text field, you might want to put a border around it or make its background colored. Select the text field by clicking on it. To add color, Select the paint can from the drawing menu to add color or select the line tool to add a border. 

To add a new text field, go to the Insert menu (Insert/text field) and select text field. Draw out a rectangle the size of the text field you wish to create, then just type in the field.
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To delete a text field, select it and hit the delete key.
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2) Word Art

Some preformatted text styles are available as Word Art. You can Insert Word Art (Insert/Picture/WordArt). Select the Word Art style you like. A dialogue box will appear that prompts you to type in your text. Click OK when done. After the Word Art is on the slide, you can move it, by dragging from a border or resize it by stretching out or pushing in a corner, just like the text field. 

D. Adding different elements to your slide

1) Graphics

a) Clip art: To add clip art to your slide, go to the Insert menu (Insert/picture/clip art). You can search for a specific kind of picture of choose by category from the left menu. After you have selected your graphic, click Insert.
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Once your clip art is placed, you can move it as you would move all objects: select somewhere other than a corner and drag it to its new position. To resize, select it and pull out or push in from a corner. 

b) To Insert other pictures.  Go to the Insert menu (Insert/Picture/from file). You can import pictures from a digital camera, scanner, the Internet, or something drawn. Most graphic formats can be imported into PowerPoint slides. Select your picture and click Insert.

2) Organization Charts 

The most common use for an organization chart is to illustrate a corporate structure but it may also be used to represent a flowchart, family tree, or a as a visual organizer.  The actual chart is created in a separate program called Microsoft Organizational Chart.  To add an organizational chart, add a slide that offers an organizational chart layout or Insert/Picture/Organizational Chart from the top menu.  You have up to 4 lines of text in a box and whatever isn’t used will be deleted or you can select and delete it. Boxes automatically resize to fit your text.

To Insert a box, first click on a box tool for the level of box you wish to add, then click on the box you want to attach it to. 
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You can change the color of the boxes (Boxes/color), adjust the size of the font (text/font) and organize the matrix in different formats from the Styles menu. . When you are finished go to the file menu and (file/quit and update presentation) and update your presentation so that it now includes your organizational chart.
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Creating Tables: 

Tables are usually used for presenting columns of data. In this newest version of PowerPoint you can create tables directly in this program instead of having to import them from Microsoft Word. To insert a table, click the table layout when inserting a new slide. When you double click on the table icon, a dialogue box will appear, asking you to define the number of rows and columns. When you initially create a table, all the columns and rows are the same size however these can be adjusted at anytime. 

Click on a cell and start typing. Use your tab key to move to the next cell. To add a column or row, open the table and border toolbar from the View/Toolbars/Tables and borders menu. 
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Click Table on the Tables and Borders toolbar. Choose Insert Rows or Columns with the appropriate placement.  To split a cell, make sure your cursor is in the cell you wish to change and click on the split cell option. 

To format table text, select the cells you wish to format. Choose Format/Font then choose the desired font face, font style and size. 
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To color particular cells, select the cells you wish to color. Then from the Table and Border Toolbar (View/Toolbars/Tables and Borders menu) choose the paint can and the fill color of your choice. 
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4) Adding Charts:  Charts refer to graphs in PowerPoint. When you create charts in PowerPoint, you actually use the Microsoft Graph program. To insert a chart, select a card with a chart layout when inserting a new slide. It will appear as a bar graph. 
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Enter your information in the chart datasheet. The datasheet initially appears with sample data. You should erase it before entering your own data. It is best to select all the text and delete it before you enter your data. As you enter your data, your graph will respond to the new input. To enter your data click in the cell and type.
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Choosing a Chart Type: The default chart is a 3-D Column. You can choose a different chart type before or after you enter data into the datasheet (Chart/Chart type) You can select from a range of options and preview your chart before selecting it. You can also label your data and Insert Titles from the Chart/Options menu.

When you have created a graph to your liking, click update from the file menu (file/update) and quit Microsoft Graph. To modify your graph, double click on it from your PowerPoint slide. 
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5) Including Movies: PowerPoint can insert and play movies recorded in a variety of formats such as AVI, Quicktime, and MPEG. To insert a movie, select a new card with a Movie Clip format. Double click on the icon to select a movie from your files. I recommend that  you actually move the movie file to the same folder as your PowerPoint Presentation. If  you plan to save your PowerPoint presentation to  another media or computer, you will need to save your movie as well as your presentation and the file structure will remain the same if they are in the same folder.

Once you have selected your clip, PowerPoint will ask you if you want the movie to play automatically during a slide show. The first frame of the movie appears in the center of the slide. 
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In the Movie tool bar, (View/toolbars/movie) you can add a controller to your presentation or loop it. 

6) Adding Sound:
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You can add sound effects to your slides (a ringing bell or applause), you can play Midi compositions, import MP3 files, or play tracks from your own music CD.  You can add music to any slide. Choose Insert/movie and Sounds. To choose a sound effect included in the PowerPoint program, select the Sound From Gallery option. 

To add your own music file from a midi or MP3 file, choose Insert/Movie and Sound.  

You can also record a narrative or sound directly into the program as long as your computer has a built in microphone or an added one. Click on this feature and hit the record button. 

A sound icon will appear on your slide when you have successfully added a sound. You can select to have the sound start automatically or await your mouse click.
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To hide the sound icon during a slide show, In the Slide view, select the sound icon and choose Slide Show/ Animation- Custom from the menu. In the dialogue box that appears, select the hide while not playing checkbox. Select the Timing tab and in the start animation area, choose animate. Choose Automatically then OK. When you run the slide show the sound will automatically play when the slide appears. 

7)  Adding a Transition Effect to a Slide:
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Transition effects control how slides  change from one to another during a slide show. You can choose a transition effect in the Slide Transition dialog box. It is easiest to add transitions from the Slide Sorter toolbar view. Select the slide to add a transition effect to then from the Slide Show option on the top menu (Slide show/transition), select slide transition.  

A slide transition dialogue box will appear that will let you select the type of transition, the speed of the transition, and whether all slides or just that one is effected. I have seen many yawns in audiences when too slow speed is selected. It’s also a good design strategy to limit the variety of transitions one uses in a presentation.

8) Animation While a transition effect controls how one entire slide appears on the screen, an animation controls how a particular object or text appears on a slide. 
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a) PreSet  Animations. To apply a peset animation select the object on your slide you wish to animate. For example, you might select a text field  or a picture. Select Slide Show from the Top menu (Slide Show/Animation). From the list of Animations select the animated effect for that object.  
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b) Custom Animations :

Animating a bulleted field. You can create an animation that progressively reveals the bulleted items on a slide. By animating your bulleted lists, you can display each successively, revealing each with a mouse click. You can even dim previous items to make the current item stand out more. 

In the Slide view, select the bulleted list you wish to animate. Then select Slide Show/Custom Animation.  Select the effects tab. In the entry animation and sound areas, choose an effect, direction and sound if desired.

To dim previous bulleted items, choose a color for the dimmed text in the after animation field.  
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Animating a chart (graph): Graphs are idea  for animating because you can progressively display different chart elements. To animate a chart in the Slide view, select the chart field you wish to animate. From the Menu on top select Slide Show/Custom Animation. 

From the effects menu in the dialogue box, click the introduce chart elements field arrow and then chose how you want to display the elements. From the Options tab you can identify how the chart elements will be introduced.

9) Creating a self-running slide show: If want your presentation to run on its own without having to click the mouse, you can program PowerPoint to advance each slide automatically after a certain interval. In the Slide Sorter view, click on the slide transition button on the tool bar (Slide Show/Slide Transition).   In the Advance menu, select automatically and input the number of seconds. You can then apply this to all the slides, or individualize your times on each of your slides. 

You can also determine the timings of your slides by slecting the Rehearse Timing button (Slide Show/Rehearse Timing) in the Slide Sorter view. As you go through your presentations the times are recorded. You will then be asked if you wish to save these timings with each slide thus customizing the times each card is displayed. 

10) Rearranging the order of your slides: During a Slide Show, slides are shown in the order they appear in your presentation. You can easily reorder your slides in the Sort Slide View. Just drag and drop your slide to its new location. 

11) Printing Options: 

In printing, you have several options. Select print from the File menu (File/print). In the print dialogue box, select Microsoft PowerPoint. The dialogue box will change to reflect PowerPoint’s printing options. You can now choose to print 2 – 6 slides per page, print the note pages or print an outline view. 

    
12) Saving Options:
To save as a PowerPoint Presentation. To save your presentation, go to the File Menu and select Save As (File/Save As).  If you’ve saved on a Windows disk on a Mac, you should have no problem opening your presentation in Windows. Window saved versions will also open easily on a MAC.

To save as a web page: You can also save your presentation so that it can be shown as a web page. Select Save as Web Page. An html file will be generated and all graphics saved to a graphics folder. This can be linked to your web site. Animation effects will not work in the web version.

To save as a movie file: You can even save your presentation as a Movie File. The timings will be included, just like in a self-running presentation. Animations will not show either but everything else will be included.

13)  Some Tips:

· Create a blank slide as your last slide so when you are finished with your presentation, the screen will appear blank or just show your background.

· Keep your movie files in the same folder as your PowerPoint presentation. If you have to copy your presentation onto media or transfer to another computer, make sure to include your movie files. They are not embedded in PowerPoint and need to be saved independently.

· You can get a Presentation Viewer to include with your presentation so you can show it even if the machine you are showing it on does not have PowerPoint installed. It is available at the Microsoft Site for Macs at (http://www.microsoft.com/mac/download/office98/powerpoint98viewer.asp 

And for windows at http://office.microsoft.com/downloads/2000/Ppview97.aspx
· If the presentation is not drawing all your pictures, you may have to raise the memory of your program. Click once on the icon for the program’s application, then go to the Get Info menu and memory.  Raise the memory, depending on how complex your presentation is, 5000-10,000K.
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