
Lab 1: Simulation of Resting Membrane Potential 
and Action Potential 
 
Overview  
 
The aim of the present laboratory exercise is to simulate how changes in the ion 
concentration or ionic conductance can change the values of the resting membrane 
potential and equilibrium potential in a model neuron. At rest, the membrane potential is 
determined by the counterbalance of ion moving in and out of a cell. The Goldman 
equation can be used to predict the membrane potential (at 25 ºC): 
 

EM = 59 log (PK[Kout] + PNa[Naout] + PCl[Clin]) / (PK[Kin] + PNa[Nain] + PCl[Clout]) 
 
According to this equation, the membrane potential depends upon the concentration of 
the different ions across the membrane and the relative permeability (conductance) of 
the membrane to these ions. The Goldman equation indicates that the membrane 
potential is dependent upon the concentration gradients of the different ions. Since the 
permeability of the resting membrane is highest to potassium, changing the potassium 
gradient across the membrane might have a great effect of the membrane potential.  
 
The Nernst equation is a special case of the Goldman equation that can be used to 
predict the equilibrium potential for any particular ion (at 25 ºC). For example for Na+ 
ions, the Nernst equation will be: ENa = 59 log [Naout] / [Nain]. At rest, ENa is ~ +60 mV. 
The Nernst potential is also known as the reverse potential for that particular ion, 
because at that voltage the net flow of ions across the membrane is 0. 

The Na+/K+ pump plays a very important role in nerve cells. Using ATP as an energy 
source, 3 positive ions (Na+) are pumped out of the cell for every 2 positive ions (K+) 
pumped into the cell. This means that there are more positive charges leaving the cell 
than entering it when the Na+/K+ pump is functioning. As a result, positive charge builds 
up outside the cell compared to inside the cell. The Na+/K+ pump is also called 
electrogenic because it creates a potential difference across the cell membrane. In this 
laboratory exercise you will test how the activity of the Na+/K+ pump regulate the 
membrane potential in a model neuron. 

The resting membrane potential applies to neuron at rest. An action potential occurs 
when a neuron sends information down an axon, away from the cell body. An action 
potential is initiated by a stimulus above a certain intensity or threshold. This means that 
some event (a stimulus) causes the resting potential to move away from rest. When the 
depolarizing stimuli bring the membrane potential to a specific value (usually around –50 
mV), a neuron will fire an action potential. This is the threshold potential, which allows a 
neuron to fire an action potential in an ALL or NONE fashion: if a neuron reaches 
threshold it will definitively fire an action potential. If the neuron does not reach this 
critical threshold level, then no action potential will be generated.  
 
 
Equipment Required 
 
PC computer 



NeuroDynamix software 
 
Menu bar contains the following icons:  File, Stimulate, Tools, Help 
 
Toolbar contains the following icons:  Open File, Save, Reset (▌◄), Run (►), Stop 
(■), Slow advance (◄◄) and Fast advance (►►) 
 
Exercise 1. Effect of ion concentration and conductance on the resting membrane 
potential 
 
Start the Software 
 
1 Click the Windows NeuroDynamix icom 
 
2 When the program opens, select File > Open Lesson > Soma_resting_potential. 
Download the Soma_resting_potential lesson. 
 
3 You will see two screens: the first screen represents Scope (Time series) and will 
show you the changes in resting membrane potential. The second screen represents 
Scope (Time series) and indicates the changes in conductance.  
In each screen the X axis represents time and the Y axis represents voltage (in 
milivolts, mV) 
 
Make sure that the X scale in both screens is the same. This way you can correlate 
changes in the resting membrane potential with changes in conductance. 
 
4 Click ► (run). You will see four (4) lines): 

a) The GREEN line represents the sodium equilibrium potential 
b) The GRAY line represents the chloride equilibrium potential 
c) The BLUE line is the resting membrane potential which is determined by the 

overall conductance of the membrane to Na+, K+ and Cl- 
d) The RED line represents the potassium equilibrium potential 

 
5 Click ► (run). Let the exercise run for 10 sec.  
 
According to the graph on the screen, determine the values of  

1) Resting membrane potential (blue line),  
2) Sodium equilibrium potential (green line) 
3) Chloride equilibrium potential (gray line) and  
4) Potassium equilibrium potential (red line) 

 
6 Click ■ (Stop). Reset the screen by pressing  ▌◄ 
 
7 Click Tools > New parameters.  
You will see a new screen showing the parameters with the initial values used to 
simulate the resting membrane potential (blue line), sodium equilibrium potential (green 
line), chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line) 
 
 
 



Some of these values are:  
Na+ conductance (gNa)=2 K+ conductance (gK)=16 Cl- conductance (gCl)=5 
Na+ concentration 
outside=460 

K+ concentration 
outside=20 

Cl- concentration 
outside=560 

Na+ concentration 
inside=50 

K+ concentration 
inside=400 

Cl- concentration 
inside=60 

 
8 Change Na+ concentration outside from 460 to 260. 
 
What happen to the resting membrane potential (blue line)?  
Did you notice any change in the sodium equilibrium potential (green line), 
chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line)? 
 
Explain your results. 
 
9 Change the Na+ concentration outside back to its original value (460). 
 
10 Change the Na+ conductance (gNa) from 2 to 20 (a ten-fold change). 
 
What happen to the resting membrane potential (blue line)?  
Did you notice any change in the sodium equilibrium potential (green line), 
chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line)? 
 
Explain your results. 
 
11 Change the Na+ conductance (gNa) back to its original value (2). 
 
12 Change the K+ concentration outside from 20 to 200. 
 
What happen to the resting membrane potential (blue line)?  
Did you notice any change in the sodium equilibrium potential (green line), 
chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line)? 
 
Explain your results. 
 
Change the K+ concentration outside back to its original value (20). 
 
13 Change the K+ conductance (gK) from 16 to 1.6 (a ten-fold change). 
 
What happen to the resting membrane potential (blue line)?  
Did you notice any change in the sodium equilibrium potential (green line), 
chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line)? 
 
Explain your results. 
 
14 Change the K+ conductance (gK) back to its original value (16). 
 



15 Change Cl- conductance (gCl) from 5 to 50  (a ten-fold change). 
 
What happen to the resting membrane potential (blue line)?  
Did you notice any change in the sodium equilibrium potential (green line), 
chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line)? 
 
Explain your results.  
 
Data Analysis 
 
1 Present the data for exercise 1 in the following format: 
 

Values (in mV)  
Parameter 
Change 

Resting 
membrane 
potential 

Na+ 
equilibrium 
potential 

K+ 
equilibrium 
potential 

Cl-
equilibrium 
potential 

Initial values (cell is at rest): 
Na+ concentration 
outside=460 
Na+ conductance (gNa)=2 
K+ concentration outside=20 
K+ conductance (gK)=16 
Cl- conductance (gCl)=5 

    

Na+ concentration outside 
from 460 to 260 

    

Na+ conductance (gNa) from 2 
to 20 

    

K+ concentration outside from 
20 to 200 

    

K+ conductance (gK) from 16 
to 1.6 

    

Cl- conductance (gCl) from 5 to 
50  

    

 
Questions  
 
1 What factors determine the resting membrane potential of an excitable cell? 
 
2 Does changes in the extracellular solution change the ion channel permeability? 
 
3 Explain the changes in each of the parameters represented in the table shown above  
 
4 Please compare how a ten-fold change in the Na+ conductance (gNa), the K+ 
conductance (gK) and Cl- conductance (gCl) change the resting membrane potential. 
Which one causes the biggest change in the resting membrane potential? 
 
5 What will you predict will happen to the resting membrane potential if you increase the 
K+ conductance (gK) from 16 to 32? Why?  
 



6 Calculate the Na+ and K+ Nernst equilibrium potential in a saline solution containing 
([Nain] = 17 mM, [Naou] = 162 mM, [Kin] = 17 mM, [Kou] = 207 mM).  
 
 
Exercise 2. Effect of the Na+/K+ pump on the resting membrane potential 
Start the Software 
 
1 Select File > Open Lesson > Soma_electrogenic_Na_pump. Download the 
Soma_electrogenic_Na_pump lesson. 
 
2 You will see two screens: the first screen represents Scope (Time series) and will 
show you the changes in resting membrane potential. The second screen represents 
Scope (Time series) and indicates the changes in the activity of the electrogenic Na+/K+ 
pump. In each screen the X axis represents time and the Y axis represents voltage (in 
milivolts, mV) 
 
Make sure that the X scale in both screens is the same. This way you can correlate 
changes in the resting membrane potential with changes in conductance. 
 
3 Click ► (run). You will see one red line representing the resting membrane potential. 
 
4 Click ► (run). Let the exercise run for 10 sec.  
 
According to the graph on the screen, determine the values of the resting 
membrane potential (red line). 
 
5 Click ■ (Stop). Reset the screen by pressing  ▌◄ 
 
6 Click Tools > New parameters.  
You will see a new screen showing the parameters with the initial values used to 
simulate the resting membrane potential (blue line), sodium equilibrium potential (green 
line), chloride equilibrium potential (gray line) and potassium equilibrium potential (red 
line) 
 
Some of these values are:  
Na+ conductance (gNa)=20 K+ conductance (gK)=100 Cl- conductance (gCl)=40 
Na+ concentration 
outside=145 

K+ concentration 
outside=5 

Cl- concentration 
outside=120 

Na+ concentration 
inside=15 

K+ concentration 
inside=140 

Cl- concentration inside=7

JNapumpmax=0 
 

  

NaPumpCnMax=14 
 

  

NaPumpsensitivity=2
 

  

 
7 Change the Na+/K+ pump activity (JNapumpmax) from 0 to 10.  
Record the membrane potential response for approximately 20 sec. 
 



What happen to the resting membrane potential (red line)? Explain your results. 
 
8 Change the JNapumpmax back to its original value (0). 
 
9 Change the Na+ conductance (gNa) from 20 to 100. This is equivalent to a membrane 
depolarization caused by an action potential. 
 
What happen to the membrane potential (red line)? Explain your results. 
 
10 Now change JNapumpmax from 0 to 10. 
 
What happen to the resting membrane potential (red line)?  
Will this change allow the resting membrane potential to return to its original 
value? Explain your results. 
 
11 Change back the JNapumpmax to its original value (0) and the Na+ conductance (gNa) 
to 20. 
 
12 Change the Na+ conductance (gNa) from 20 to 2. This is equivalent to a membrane 
hyperpolarization (membrane potential become more negative). 
 
What happen to the membrane potential (red line)? Explain your results. 
 
13 Now change JNapumpmax from 0 to 10. 
 
What happen to the resting membrane potential (red line)?  
Will this change allow the resting membrane potential to return to its original 
value? Explain your results. 
 
Data Analysis 
 
1 Present the data for exercise 2 in the following format: 
 

 
Parameter 
Change 

Resting 
membrane 

potential (in mV) 

Initial values (cell is at rest): 
Na+ concentration outside=145 
Na+ conductance (gNa)=100 
K+ concentration outside=5 
K+ conductance (gK)=100 
Cl- conductance (gCl)=40 
JNapumpmax =0 

 

JNapumpmax from 0 to 10 
 

 

Na+ conductance (gNa) from 20 to 100 
 

 

Na+ conductance (gNa) from 20 to 100 
JNapumpmax from 0 to 10 

 



Na+ conductance (gNa) from 20 to 2 
 

 

Na+ conductance (gNa) from 20 to 2 
JNapumpmax from 0 to 10 

 

 
Questions  
 
1 What is the role of the electrogenic Na+/K+ pump in regulating the membrane 
potential? 
 
2 Explain the changes in each of the parameters represented in the table above  
 
3 Which one of the following causes the biggest change in membrane potential: a ten-
fold change in JNapumpmax (from 0 to 10) at rest (when the membrane potential is ~-60 
mV), or a ten-fold change in JNapumpmax (from 0 to 10) when the cell is depolarized 
(following a change in the Na+ conductance (gNa) from 20 to 100)? Why? 
 
4 Why during a membrane hyperpolarization caused by a reduction in the sodium ion 
permeability, activation of the Na+/K+ pump does not have any significant role? 
 
Exercise 3. Generation of an action potential 
 
Start the Software 
 
1 Select File > Open Lesson > Axon_impulse_threshold. Download the 
Axon_impulse_threshold lesson. 
 
2 You will see two screens: the first screen represents Scope (Time series) and will 
show you the changes in membrane potential. The second screen represents Scope 
(Time series) and indicates the strength of the stimulation pulses (needed to generate an 
action potential). In each screen the X axis represents time and the Y axis represents 
voltage (in milivolts, mV) 
 
Make sure that the X scale in both screens is the same. This way you can correlate 
changes in the resting membrane potential with the strength of the pulse. 
 
3 Click ► (run). You will see one red line representing the resting membrane potential. 
Notice also a green line (showing the Na+ equilibrium potential) and an orange line 
(representing the K+ equilibrium potential). 
 
4 Click ► (run). Let the exercise run for 20 sec.  
 
According to the graph on the screen, you will see an action potential (red line). 
Draw an action potential and show its main components. 
 
Notice: you can export the recorded values of the action potential (voltage as a 
function of time) as an Excel file and plot the data using Excel. 
 
5 Click ■ (Stop). Reset the screen by pressing ▌◄ 
 
6 Click ► (run). Let the exercise run continuously. Click Tools > New parameters.  



 
You will see a new screen showing the parameters with the initial values used to 
simulate the action potential.  
 
Some of these values are:  
  Resting membrane 

potential (Vmhold)=-65 
Na+ equilibrium potential 
(ENa)=50 

K+ equilibrium potential 
(EK)=-77 

Cl- equilibrium potential 
(ECl)=-55 

 
7 Click Tools > New parameters > Istim 
 
Change the amplitude to 0 and press Fire.  
 
If the stimulation amplitude is switched to 0, will you see an action potential? 
Explain your results. 
 
8 Now start increasing the amplitude of the stimulation by 0.01 and press Fire (you 
will see that the light will flash every time you press Fire).  
 
With which stimulation do you see an action potential? This is the threshold for 
the generation of an action potential.  
 
9 Once you have determined that certain stimulation causes an action potential, perform 
the following exercise: apply a few stimuli immediately after the termination of the action 
potential 
 
What will happen if you apply a stimulus immediately or shortly after the 
termination of the action potential? Why no action potential can be generated 
immediately after another action potential? 
 
10 Click ■ (Stop). Reset the screen by pressing ▌◄ 
 
11 Click ► (run). Let the exercise run continuously.  
 
You will see a new screen showing the parameters with the initial values used to 
simulate the action potential.  
 
12 Click Tools > New parameters. Change the holding potential (Vmhold) from –65 to -
50 mV. Now the membrane potential should be reset to –50 mV 
 
13 Click Tools > New parameters > Istim 
 
14 Now start increasing the amplitude of the stimulation by 0.01 and press Fire. At 
which stimulation do you see an action potential?  Why a stronger stimulus is needed in 
order to generate an action potential? 
 
Questions  
 
1 Determine what is the threshold for the generation of an action potential when the 
membrane potential is Vmhold = –65 and  Vmhold = –50 mV. 



 
2 Explain how the absolute and relative refractory period regulate the ability of a neuron 
to generate action potentials. 
 
3 Explain why changing the holding potential (Vmhold) from –65 to -50 mV will affect the 
stimulation threshold. Why? 
 
5 What dol you predict will happen to the threshold for an action potential if you 
decrease the membrane potential to Vmhold = –80 mV? Will you require stronger or 
weaker stimuli in order to generate an action potential? Why?  
 
 


