About UVM Wireless on Macintosh OS X

Wireless Network Setup Utility

Use the Wireless Network Setup Utility to automatically configure your computer with the correct components and settings needed to connect to the "UVM" campus wireless network.

This utility requires OS X 10.5.8 or later. If you are running a version of OS X prior to 10.5.8, use the manual configuration instructions below, or update to a more recent version of OS X.

Manual Configuration

Wireless settings may be manually configured using these instructions:

System Requirements

The UVM Wireless network is supported on OS X 10.4.11 or later on Macintosh computers with an Apple AirPort Extreme wireless card or later (first-generation AirPorts cards are not supported).

Determing your version of OS X

  1. Select "About This Mac" from the Apple menu in the top, left-hand corner of your screen:

    select about this mac from the apple menu

  2. Look under the large, bold title "Mac OS X" for "Version 10.x.y":

    10.4.11 10.5.5