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Oracle Calendar Class Notes 
Roger Bombardier Jr. ETS Client Services UVM 

rbombard@uvm.edu 802-656-7744 
 

Class Guidelines: 
-please Silence Electronic devices 
-Don’t get buried in notes = don’t write down every mouse clicks.  
Remember options & capabilities, I will provide you with resources. 
 
Some Myths about Oracle Calendar: 
-Everyone will be able to see my calendar = FALSE – you decide who can see your 
calendar & to what degree. (tools, access rights, viewing) 
 
-Everyone will be able to schedule me for meetings = FALSE – you can easily 
configure OC to allow only people you select to have the ability to schedule 
meetings on your calendar. (tools, access rights, scheduling) 
 
-My coworkers will be able to see my private appointments = FALSE you decide the 
level of access people have.  (tools, access rights, viewing) 
 
-I can only use my calendar at UVM = FALSE – can use on any computer with web 
access and/or numerous handheld devices. (calendar.uvm.edu) 
 
-I fear the level of knowledge/control it will give my boss or “busybodies” in the 
department = FALSE the opposite if true.  Calendar grants more autonomy, you 
have better control on the info he/she seeks on your calendar. 
 
-If my computer crashes I will loose all my data = FALSE. Your events are stored 
on the calendar server.  (You can also store a copy locally & synchronize later, great for travel 
laptops) 
 
-I’m already using another calendar product (i.e. Outlook) afraid I will have to re-
type all my entries = FALSE Oracle Calendar will import entries from various other 
calendar products. (file, import date, seek assistance with this one)  Note: you can export 
OC entries to take with you when/if you leave UVM. 
 
-Don’t want to maintain 2 calendars business & social – You can use Calendar as 
your personal calendar with complete privacy if you choose.  For example you can 
schedule reminders of family birthdays etc. up to 31 years into the future. 
 
-Refused meetings will still display on my calendar whether I like it or not = FALSE 
= OC is easily configured so that refused meetings disappear. (tools, options, display)  
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Getting Started: 
Manage Connections-opens the same dialog box that you used to initially set up Calendar: 

 

 
 
Many questions about Oracle Calendar can be resolved by manipulating settings available 
in the Tools menu, shown below. 
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The following choices are under the Tools menu: 
Searches (section one of the Tools menu) 

• Search Agenda 

o Same function that opens if you click the  icon in the toolbar 
o Useful if you know a keyword (topic) or the name of a person attending a 

meeting and you want to locate a meeting anywhere on a calendar.   
o Note that you must specify a date range under the Criteria tab to search for 

more dates than those currently open in the calendar.   
• Search Directory 

o Same function that opens if you click the magnifying glass icon that 
appears in numerous dialog boxes (Open Group Agenda, Open Agenda, any 
People/Resources Tab under New Meeting, Task, Event, etc.) 

o Searches all People/Resources with CALENDAR accounts/entries, not the 
entire UVM Directory. 

o Note that in the dialog boxes that include the search icon, , the group 
search icon no longer appears (Calendar Version 10 and up) but still can 
search!  (check group type in search and click search) 
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-Therefore, use Search Groups, or type in grp: followed immediately (no space) 
by the name of a group in the ADD box: 

 
 

• Locate a Person 
o Useful for a specific date/time 

o “Open Agenda” icon  may be more effective 
 
 
Management of Groups and Holidays (section two of the Tools menu) 

• Manage Groups 
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o This dialog box enables you to set up groups for Private use (only you will 
see that group listed, only you can use it) or Members only use 

 
o The example above has members only groups: all members of the group can 

use it as well as you, but if you created it then only you can change the 
members, or delete the group 

o New button-create a new group 
o Edit-change a group’s name, type, members, or delete the group 

• Manage Holidays-This option is not available to student/faculty/staff users at UVM; 
Holidays are managed by ETS Account Services.  You can add personal holidays as 
“meetings” or notes or events. 

 
Managing Access to your calendar (section three of the Tools menu) 

• Change Password*****DO NOT USE THIS FEATURE*****IT WILL NOT 
RESET THE PASSWORD CORRECTLY AND YOU WILL NEED TO WAIT 
FOR A SYSTEM ADMINISTRATOR TO CORRECT IT. Instead, go to 
www.uvm.edu/account and choose Reset password.  This is necessary because we 
use our netids and passwords to access Calendar. 

 
• Access Rights-one of the most frequently used features 

o This series of tabbed dialog boxes controls who can view your calendar, who 
can add meetings to your calendar, what kinds of meetings are viewable to 
different users, and designate rights 
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o  

 
 
o Designate Rights: (Very powerful grant them wisely or not at all) 

 Can only be set for the calendar of the user who is currently logged in 
 The person logged in can add any calendar user as a designate 
 Uncheck all boxes to allow any combination of options to be set 
 Default: any unlisted person=all UVM affiliates with Calendar 

accounts, therefore, designate rights are grayed out 
 Enter/search for names just as you do in all other areas 

o Viewing Rights (look up President Fogel’s Calendar) 
 If ONLY specific calendar users should see your calendar, click 

Default: any unlisted person, click the box for No viewing rights 
 Create groups and you can give them specific viewing rights 
 Good basic set up for Default is Normal-View Entries, Confidential and 

Personal-view times 
 Normal, Confidential, or Personal settings are made when you create 

the meeting, day events, notes or tasks (different window) 
o Viewing Tasks 

 Ongoing, may want to add only members of the task group 
 Normal, Confidential, or Personal settings are made when you create 

the meeting, day events, notes or tasks (different window) 
o Scheduling 
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 This setting controls who can put meetings on your calendar (try adding 
a meeting to President Fogel’s calendar, then try mine) 

 You can add people using your members-only and private groups 
through the search icon, groups tab 

 
The resolution to confusion caused by setting designates often relates to WHO is logged 
in, or HOW the agenda was opened.  Look in the File menu, and note that you can open, 
OR Open as Designate: 

 
 
Options (the final section in the Tools menu) 
 This series of dialog boxes enables you to control the hours that appear, colors, grey areas 
around work times, how many months you will access in the past/future, and time zone.  
Time zone settings are critical for syncing with a handheld device (Palm, Axim). 
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Graying out time is under scheduling and can be set for all days of the week, or each day at 
a time.   
 
The best way to see the effect of changing these settings is to try them.  The data is safe on 
the server; the settings here only affect how it looks on your screen.   
Settings for what appears when you open Calendar are under General, Startup-includes the 
option to open the In-tray or NOT open it on startup.   
 
Details about Details 
From the Oracle Calendar Help files: 
To get the complete help file, Click Help, Index tab, type details in the keyword box  
NOTE: you can enter 30,000 characters, but you may only display what the space on your 
computer allows.  Printing is limited to 30,000 characters-that much text will indeed 
appear as overflow and can be printed.   
Adding details to a meeting entry 

1. Select the Details tab in the Meeting dialog box.  
2. If this is a repeating meeting, select the instances which you will want to share the 

same details. If you want all the instances to have the same details, go directly to 
step 3 without selecting instances.  

NOTE: You can create multiple instances of the same entry by clicking Repeating. See 
Creating a repeating entry for more information.  

3. Enter details. You can enter up to 30,000 characters to describe the meeting 
details.  
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4. If you want to add the same details to all the instances, click Apply to all after you 
have entered the details.  

Attaching a file to a meeting entry 
1. Select the Attachments tab in the Meeting dialog box.  
2. If this is a repeating meeting, select the instances which you will want to share the 

same file attachment. If you want all the instances to have the same file attachment, 
go directly to step 3 without selecting instances.  

 
Viewing entry details 
Details set by the entry owner are displayed on the Details tab of the <Entry> dialog box. 
You cannot edit this information unless you own the entry.  
Viewing entry attachments 
If the entry owner attached a file to the entry, an icon representing the attachment appears 
on the Attachments tab. You can open the attachment by double-clicking the icon. Click 
Save As to save a copy of it on your computer.  
 
Printing Calendars (don’t do it in VISTA yet = Bug fix out soon) printing is wasteful = 
avoid it if you can. 
 
Click File, Print to open this dialog box: (notice the FROM and TO date fields—these 
determine what dates will print. Daily is checked here, meaning the Daily View will print) 
 

 
 
Then click the Options button (shown above) to get this dialog box: 
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FAQ: 
 
Hover over meetings and a brief dialog box will display the location as well: 
 

The settings in the box to the left for the 
Daily Tab will allow printing of the daily 
view for any number of specified dates.  
Note that description is NOT checked.  
The view is not large enough to show all 
30,000 allowable characters.  Instead, to 
include ALL details entered for a 
meeting, use the Day List tab (next image 
down.) 

The Day List tab is the only tab that 
includes the Maximum length of 
descriptions and comments setting.  I 
have it set to the maximum allowed 
characters.  Exceeding the limit causes 
the description field to simple print the 
total number of characters, for ex. 
Description equals 30,001 characters.  
Then to view it , one would have to 
access the calendar on computer.   
 
See the printout at the end of these 
notes to see what these settings yield.    
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Schedule a room along with your meeting (if possible).  Mail account.services@uvm.edu 
to have a room entered as a resource. 
 

 
 
How do I know people can make my meeting ahead of time?  = 2 ways, open group 
agenda or use the “Check Conflicts” button. 
 
I don’t care for the current color scheme of my calendar, are there any options: (options 
you can color your calendar by Importance level, Attendance Status, or Ownership) 
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Helpful Links 
 
Upgrade to version 10 
Information on updates, installation configuration for Windows or Mac: 
http://www.uvm.edu/ETS/calendar/ 

ETS has licensed Oracle Calendar from Oracle. We suggest that you download and install 
this new version of the client software. Download the latest Oracle Calendar client from 
the UVM Software Archive: https://www.uvm.edu/software/ (UVM Net ID & password 
required) 

Help with downloading and installing the software is available from that site, or from the 
ETS Helpline (656-2604 or helpline@uvm.edu).   

Offline calendars 
An Offline agenda allows you to view your calendar when there is no network connection available to the 
UVM Calendar server.  This is especially useful for laptop users when they are away from the UVM 
campus.  To enable the facility you need to update the "unison.ini" file on your system.   

Windows: 
http://www.uvm.edu/ETS/calendar/windows/winOracle10/CalendarUpgradeOct05.html 

Mac: 
http://www.uvm.edu/ETS/calendar/mac/macOracle10/CalendarUpgradeOct05m.html  
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The Oracle address book 
The offline agenda must be enabled for the address book to appear.  Follow the steps for 
Offline Calendars above.   
 
Syncing with a handheld 
Before syncing, be sure that the time zone is set correctly in both the Oracle Calendar 
settings and the Oracle Sync/SyncML program Detailed instructions are online: 
www.uvm.edu/ETS/handheld 


